Cảnh báo lỗi bảo mật XML của WordPress và Drupal

Hôm nay (07/08/2014), hàng loạt các tin tức bảo mật đều cảnh báo lỗi bảo mật về XML của hai mã nguồn website WordPressDrupal.
wp-security

 

Lỗi bảo mật này được gọi với tên XML Quadratic Blowup Attack. Khi hacker tấn công, website của bạn sẽ sử dụng tài nguyên RAM, CPU vượt mức giới hạn, server / vps / hosting của bạn sẽ bị treo và website sẽ không truy cập được.

cpu-100

Lỗi này ảnh hưởng đến tất cả các website WordPress phiên bản 3.5 đến 3.9  và Drupal phiên bản 6.x đến 7.x . Một tin vui là WordPress và Drupal đều đã release phiên bản mới nhất để fix lỗi bảo mật này. Nếu bạn có website đang sử dụng mã nguồn WordPress hoặc Drupal, chúng tôi khuyến nghị nên update website lên phiên bản mới nhất ngay để tránh trường hợp hacker lợi dụng tấn công.

Chúng tôi nhận thấy rằng 70% khách hàng của mình sử dụng hosting đều dùng mã nguồn WordPress, thông báo đế các khách hàng các lỗi bảo mật này là nhiệm vụ của 123Host. Các tin tức bảo mật khác cũng sẽ được cập nhật ngay lập tức nếu 123Host nhận được thông tin.

Cảnh báo lỗi bảo mật XML của WordPress và Drupal
Rate this post