1
0
Đặt câu hỏi
Hỏi đáp

Lỗi: "PHP của bạn không hỗ trợ MySQL, WordPress cần có MySQL để chạy."

author Hoàng Đức Huy - 2022-01-05 00:41:36 32

Hôm qua em lỡ tay xoá hết mấy folder trong "Home" trên file manager của Cpanel, giờ em cài lại wordpress chạy cài đặt thì nó hiện: "PHP của bạn không hỗ trợ MySQL, WordPress cần có MySQL để chạy." Mn có giải pháp nào không ạ, giúp em với. Em xin cảm ơn ạ.

Đăng câu trả lời

1 câu trả lời

0
author Bùi Tấn Việt @buitanviet - 2022-01-05 08:02:56 Đã được chấp nhận

Em thử đổi version PHP sang PHP 7.4 bằng cách vào cPanel -> Select PHP Version -> chỗ Current PHP version Chọn PHP 7.4, sau đó chọn vào Set as current.