0
0
Đặt câu hỏi
Hỏi đáp

Lỗi 404 Chuyển host từ Cpanel sang Direct Admin

author nguyen van nam - 2022-06-18 09:37:29 59

Em bị lỗi thế này khi chuyển host Alt text

Em gửi thêm thông tin htaccess mn xem thử

# BEGIN iThemes Security - Do not modify or remove this line
# iThemes Security Config Details: 2
    # Ban Hosts - Security > Settings > Banned Users
    SetEnvIF REMOTE_ADDR "^37\.120\.147\.90$" DenyAccess
    SetEnvIF X-FORWARDED-FOR "^37\.120\.147\.90$" DenyAccess
    SetEnvIF X-CLUSTER-CLIENT-IP "^37\.120\.147\.90$" DenyAccess

    SetEnvIF REMOTE_ADDR "^188\.166\.208\.251$" DenyAccess
    SetEnvIF X-FORWARDED-FOR "^188\.166\.208\.251$" DenyAccess
    SetEnvIF X-CLUSTER-CLIENT-IP "^188\.166\.208\.251$" DenyAccess

    SetEnvIF REMOTE_ADDR "^128\.199\.137\.233$" DenyAccess
    SetEnvIF X-FORWARDED-FOR "^128\.199\.137\.233$" DenyAccess
    SetEnvIF X-CLUSTER-CLIENT-IP "^128\.199\.137\.233$" DenyAccess

    <IfModule mod_litespeed.c>
        Order allow,deny
        Allow from all
        Deny from env=DenyAccess
        Deny from 37.120.147.90
        Deny from 188.166.208.251
        Deny from 128.199.137.233
    </IfModule>

    # Protect System Files - Security > Settings > System Tweaks > System Files
    <files .htaccess>
        <IfModule mod_litespeed.c>
            Order allow,deny
            Deny from all
        </IfModule>
    </files>
    <files readme.html>
        <IfModule mod_litespeed.c>
            Order allow,deny
            Deny from all
        </IfModule>
    </files>
    <files readme.txt>
        <IfModule mod_litespeed.c>
            Order allow,deny
            Deny from all
        </IfModule>
    </files>
    <files wp-config.php>
        <IfModule mod_litespeed.c>
            Order allow,deny
            Deny from all
        </IfModule>
    </files>

    # Disable Directory Browsing - Security > Settings > System Tweaks > Directory Browsing
    Options -Indexes

    <IfModule mod_rewrite.c>
        RewriteEngine On

        # Protect System Files - Security > Settings > System Tweaks > System Files
        RewriteRule ^wp-admin/install\.php$ - [F]
        RewriteRule ^wp-admin/includes/ - [F]
        RewriteRule !^wp-includes/ - [S=3]
        RewriteRule ^wp-includes/[^/]+\.php$ - [F]
        RewriteRule ^wp-includes/js/tinymce/langs/.+\.php - [F]
        RewriteRule ^wp-includes/theme-compat/ - [F]
        RewriteCond %{REQUEST_FILENAME} -f
        RewriteRule (^|.*/)\.(git|svn)/.* - [F]

        # Disable PHP in Uploads - Security > Settings > System Tweaks > PHP in Uploads
        RewriteRule ^wp\-content/uploads/.*\.(?:php[1-7]?|pht|phtml?|phps)\.?$ - [NC,F]

        # Disable PHP in Plugins - Security > Settings > System Tweaks > PHP in Plugins
        RewriteRule ^wp\-content/plugins/.*\.(?:php[1-7]?|pht|phtml?|phps)\.?$ - [NC,F]

        # Disable PHP in Themes - Security > Settings > System Tweaks > PHP in Themes
        RewriteRule ^wp\-content/themes/.*\.(?:php[1-7]?|pht|phtml?|phps)\.?$ - [NC,F]
    </IfModule>
# END iThemes Security - Do not modify or remove this line
Đăng câu trả lời

1 câu trả lời

0
author Nguyễn Ngọc Đang @ngocdang - 2022-06-18 13:54:41

domain website bị lỗi là gì vậy anh?